Metasploit Needs Update The Key

Metasploit Needs Update The Key

Metasploit will periodically have key expired. Here is the command to renew the key. wget -O – http://apt.metasploit.com/metasploit-framework.gpg.key | sudo apt-key add –