Python3 Pip3 Upgrade Error

Shit happen. I am using Ubuntu 14.04 with Python 3.5. Actually with pip3 version 10 or something. I forgot. I try to install pytest. I read that I need to upgrade the pip3 to version 20. So I id. It worked nice. But when I…